Voice control & multi-functional instrument panel fault?

Discussion in 'ICE, Nav, Apps and other tech stuff' started by Johnny Grabble, Jun 19, 2017.

  1. Johnny Grabble
    Offline

    Johnny Grabble Site Supporter

    Joined:
    Sep 7, 2015
    Messages:
    272
    Likes Received:
    139
    Location:
    Cheshire
    Ratings:
    +173 / 0 / -0
    Drove to the airport on Saturday very early for a weekend trip away. It was light enough for no lights and the MFIP was showing the daylight (white characters) display as per picture below.

    1.jpg

    On arriving at the airport about half an hour later, while still driving at 20-25mph, the MFIP briefly went totally blank (dark), then no more than a second later it went completely and uniformly white for an instant, then briefly adopted the night time display (all characters orange) before resuming back to the daylight display. Parked undercover, as I didn’t want a roasting hot car upon my return.

    Driving from the airport back home on Sunday, early evening, the MFIP was fine. However, I tried to access the voice control system using the button on the steering wheel. A message came up on the HUD with words to the effect of “voice control system not available, will be available in a minute”. I’ve seen this before when I tried to use the system immediately after starting the car, so I assumed it was the system requiring some boot up time. I therefore left it for 10 minutes and tried again. Same result, voice control not available. This persisted for the entire journey home, about 45 minutes in all. Got home and parked up. Later that evening, I went out to the car, opened at started it and the voice control system was available to me within about 10 seconds of starting the engine.

    I’m wondering if this is the onset of an intermittent electrical connection fault. Some time ago, back in 2015, I had the iDrive show “NO SIGNAL” in red letters on the display and then last summer the iDrive switched off and rebooted itself while I was driving. Although the car is still under warranty until sometime next year, I just know what the dealer will say if I turn up there with an intermittent electrical fault…

    Wondered if anyone else has had a similar experience and if so, what did you do?
     
  2. kleynie
    Offline

    kleynie WARLORD Site Supporter

    Joined:
    Aug 4, 2015
    Messages:
    2,785
    Likes Received:
    561
    Location:
    Staines, Middlesex
    Ratings:
    +921 / 1 / -0
    Could this be the first sign of the battery dying? I used to get all manner of strange things happening on my old GT when the battery was on its way out. I kept it alive with a C TEK conditioner until I px'ed it at four year old.
     

Share This Page